You're not currently signed in.

What you'll need to get hacking with Jifty

  • Perl 5.8.3 or newer
  • A database
    • We've tested Postgres 7.4 and 8.0 and SQLite 3.0 with the full stack
    • MySQL seems to work just fine with the full stack
    • Oracle works with Jifty::DBI and shouldn't need much love to make it work with the full stack (though the _ starting a table name is a problem)
    • A big pile of perl modules
      • We're working hard to make this better.